<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top avada-header-color-not-opaque" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	
<!-- [BEGIN] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<meta name='google-site-verification' content='google-site-verification=6hf3U1jIDduqtPVDtd3crMD8jii5366vijeqBEoj1Uw' />
<meta name='p:domain_verify' content='e5517ce5a8212c7b4e2feac07441a4c5' />
<meta name='article:publisher' content='https://www.facebook.com/molly.carver.bethany' />
<meta name='twitter:site' content='@bethanynews' />
<meta name='twitter:creator' content='@bethanynews' />
<!-- [END] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<title>Bethany College Honors Program to Present Interdisciplinary Conference on March 12 | Bethany College</title>

<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Design[973,1086] -->
<meta name="description"  content="LINDSBORG, KAN., February 26, 2020- The Bethany College Interdisciplinary Conference, sponsored by the Bethany College Honors Program, and organized by senior," />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bethanylb.edu/#organization","url":"https://www.bethanylb.edu/","name":"Bethany College","sameAs":[]},{"@type":"WebSite","@id":"https://www.bethanylb.edu/#website","url":"https://www.bethanylb.edu/","name":"Bethany College","publisher":{"@id":"https://www.bethanylb.edu/#organization"}},{"@type":"WebPage","@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#webpage","url":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/","inLanguage":"en-US","name":"Bethany College Honors Program to Present Interdisciplinary Conference on March 12","isPartOf":{"@id":"https://www.bethanylb.edu/#website"},"image":{"@type":"ImageObject","@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#primaryimage","url":"https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg","width":321,"height":340,"caption":"Lindsey Gack"},"primaryImageOfPage":{"@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#primaryimage"},"datePublished":"2020-02-27T16:40:20-06:00","dateModified":"2020-02-27T17:15:52-06:00"},{"@type":"Article","@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#article","isPartOf":{"@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#webpage"},"author":{"@id":"https://www.bethanylb.edu/author/molly-carver/#author"},"headline":"Bethany College Honors Program to Present Interdisciplinary Conference on March 12","datePublished":"2020-02-27T16:40:20-06:00","dateModified":"2020-02-27T17:15:52-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#webpage"},"publisher":{"@id":"https://www.bethanylb.edu/#organization"},"articleSection":"Uncategorized","image":{"@type":"ImageObject","@id":"https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/#primaryimage","url":"https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg","width":321,"height":340,"caption":"Lindsey Gack"}},{"@type":"Person","@id":"https://www.bethanylb.edu/author/molly-carver/#author","name":"Molly Carver","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.bethanylb.edu/#personlogo","url":"https://secure.gravatar.com/avatar/1cc13ded45201eb26cc627aaf55e11de?s=96&d=mm&r=g","width":96,"height":96,"caption":"Molly Carver"}}]}</script>
<link rel="canonical" href="https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bethany College Honors Program to Present Interdisciplinary Conference on March 12 | Bethany College" />
<meta property="og:description" content="LINDSBORG, KAN., February 26, 2020- The Bethany College Interdisciplinary Conference, sponsored by the Bethany College Honors Program, and organized by senior, Kerri Henni, as part of her Partners in" />
<meta property="og:url" content="https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/" />
<meta property="og:site_name" content="Bethany College" />
<meta property="og:image" content="https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg" />
<meta property="fb:admins" content="https://www.facebook.com/molly.carver.bethany" />
<meta property="article:tag" content="uncategorized" />
<meta property="article:published_time" content="2020-02-27T16:40:20Z" />
<meta property="article:modified_time" content="2020-02-27T17:15:52Z" />
<meta property="og:image:secure_url" content="https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bethanynews" />
<meta name="twitter:domain" content="www.bethanylb.edu" />
<meta name="twitter:title" content="Bethany College Honors Program to Present Interdisciplinary Conference" />
<meta name="twitter:description" content="LINDSBORG, KAN., February 26, 2020- The Bethany College Interdisciplinary Conference, sponsored by the Bethany College Honors Program, and organized by senior, Kerri Henni, as part of her Partners in" />
<meta name="twitter:image" content="https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bethany College &raquo; Feed" href="https://www.bethanylb.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bethany College &raquo; Comments Feed" href="https://www.bethanylb.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Bethany College &raquo; iCal Feed" href="https://www.bethanylb.edu/events/?ical=1" />
		
		
		
		
						<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bethanylb.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=a2a188b9287eec6304386333f86c1be6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.bethanylb.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.bethanylb.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.bethanylb.edu/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='connections-blocks-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=9.4.5-1581979605' type='text/css' media='all' />
<link rel='stylesheet' id='rtec_styles-css'  href='https://www.bethanylb.edu/wp-content/plugins/registrations-for-the-events-calendar/css/rtec-styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.bethanylb.edu/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=a2a188b9287eec6304386333f86c1be6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.bethanylb.edu/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.bethanylb.edu/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='cn-public-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.4.5-1581979605' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-profile-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-cmap-css'  href='//www.bethanylb.edu/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt_cmap-css-css'  href='https://www.bethanylb.edu/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://www.bethanylb.edu/wp-content/uploads/fusion-styles/c6d6d1db4580059647b33ac793003e04.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cn-brandicons-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.bethanylb.edu/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object_cf7pp = {"ajax_url":"https:\/\/www.bethanylb.edu\/wp-admin\/admin-ajax.php","forms":"[\"51236|paypal\"]","path":"https:\/\/www.bethanylb.edu\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/contact-form-7-paypal-add-on/includes/../assets/js/redirect_method.js'></script>
<link rel='https://api.w.org/' href='https://www.bethanylb.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bethanylb.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bethanylb.edu/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.bethanylb.edu/?p=58620' />
<link rel="alternate" type="application/json+oembed" href="https://www.bethanylb.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bethanylb.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.bethanylb.edu"><link rel="https://theeventscalendar.com/" href="https://www.bethanylb.edu/wp-json/tribe/events/v1/" /><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="wp-custom-css">
			.post-content #tribe-bar-form .tribe-bar-submit input[type=submit], .post-content #tribe-events .tribe-events-button {
background: #005dab;
color: #ffffff
!important
}

.single-tribe_events .sidebar .tribe-events-single-section .tribe-events-single-section-title {
background-color: #005dab;
color: #ffffff;
}


.fusion-footer-copyright-area {
	background-color: #eaedf2 !important
}

.fusion-events-shortcode .fusion-one-fourth .tribe-events-event-image { height: 222.17px
!important
}

input.tribe-events-button.tribe-no-param {
    background-color: #005dab !important;
}

a.tribe-events-ical.tribe-events-button {
    background-color: #005dab !important;
}

input.wpcf7-form-control.wpcf7-submit {
    background-color: #005dab !important;
}

#tribe-events-content .tribe-events-calendar td {    background-color: #b2b2b2}

#tribe-events-content .tribe-events-calendar td {
	background-color: #ffffff !important
}

.fusion-button {
	background-color: #005dab !important;
}


#tribe-bar-views .tribe-bar-views-inner {
	background-color: #efeded
}
	
span.fusion-button-text {
    font-size: 20px;
    font-weight: 400;
    line-height: 2;
    letter-spacing: 0px;
    font-style: normal;
}

#main {
    padding-top: 0;
}		</style>
				<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		
	</head>

<body class="post-template-default single single-post postid-58620 single-format-standard theme-Avada woocommerce-no-js tribe-no-js tribe-theme-Avada fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-no avada-image-rollover-no fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-desktop-totop no-mobile-totop fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-right fusion-woo-product-design-clean fusion-woo-shop-page-columns-4 fusion-woo-related-columns-4 fusion-woo-archive-page-columns-3 fusion-woocommerce-equal-heights avada-has-woo-gallery-disabled mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-blog-layout-large avada-blog-archive-layout-medium avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-bg-full avada-has-main-nav-search-icon avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v3 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-menu" class="menu"><li  id="menu-item-32588"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32588"  data-item-id="32588"><a  target="_blank" rel="noopener noreferrer" href="https://www.bethanylb.edu/about/map/" class="fusion-bar-highlight"><span class="menu-text">CAMPUS MAP</span></a></li><li  id="menu-item-32589"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32589"  data-item-id="32589"><a  target="_blank" rel="noopener noreferrer" href="http://mail.bethanylb.edu/" class="fusion-bar-highlight"><span class="menu-text">eMAIL</span></a></li><li  id="menu-item-32590"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32590"  data-item-id="32590"><a  target="_blank" rel="noopener noreferrer" href="https://secure.foliotek.com/" class="fusion-bar-highlight"><span class="menu-text">ePORTFOLIO</span></a></li><li  id="menu-item-32591"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32591"  data-item-id="32591"><a  target="_blank" rel="noopener noreferrer" href="https://eswede.bethanylb.edu/ics" class="fusion-bar-highlight"><span class="menu-text">eSWEDE</span></a></li><li  id="menu-item-32592"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32592"  data-item-id="32592"><a  target="_blank" rel="noopener noreferrer" href="https://www.bethanylb.edu/current/learning-center/" class="fusion-bar-highlight"><span class="menu-text">LEARNING CENTER</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Secondary Mobile Menu"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">335 East Swensson Street | Lindsborg, Kansas 67456</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:a&#100;m&#105;ss&#105;&#111;&#110;s&#64;&#98;ethan&#121;&#108;&#98;.e&#100;&#117;">a&#100;m&#105;ss&#105;&#111;&#110;s&#64;&#98;ethan&#121;&#108;&#98;.e&#100;&#117;</a></span></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.bethanylb.edu/" >

						<!-- standard logo -->
			<img src="https://www.bethanylb.edu/wp-content/uploads/2015/12/Logo.png" srcset="https://www.bethanylb.edu/wp-content/uploads/2015/12/Logo.png 1x" width="190" height="115" alt="Bethany College Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-primemenu" class="fusion-menu"><li  id="menu-item-32356"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32356"  data-item-id="32356"><a  href="https://www.bethanylb.edu/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-32357"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32357 fusion-dropdown-menu"  data-item-id="32357"><a  href="https://www.bethanylb.edu/future/" class="fusion-bar-highlight"><span class="menu-text">Future</span></a><ul class="sub-menu"><li  id="menu-item-36099"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36099 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/admissions/" class="fusion-bar-highlight"><span>Admissions</span></a><ul class="sub-menu"><li  id="menu-item-58280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58280" ><a  href="https://www.bethanylb.edu/swedes-to-sweden/" class="fusion-bar-highlight"><span>Swedes to Sweden</span></a></li></ul></li><li  id="menu-item-49344"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49344 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/submit-your-deposit/" class="fusion-bar-highlight"><span>Submit Your Deposit</span></a></li><li  id="menu-item-32358"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32358 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/areas-of-study/" class="fusion-bar-highlight"><span>Areas of Study</span></a><ul class="sub-menu"><li  id="menu-item-37972"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37972" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/digital-arts/" class="fusion-bar-highlight"><span>Digital Media Arts</span></a></li><li  id="menu-item-32359"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32359" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/art/" class="fusion-bar-highlight"><span>Department of Art</span></a></li><li  id="menu-item-32360"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32360" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/biology-chemistry/" class="fusion-bar-highlight"><span>Department of Biology &#038; Chemistry</span></a></li><li  id="menu-item-32361"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32361" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/business/" class="fusion-bar-highlight"><span>Department of Business</span></a></li><li  id="menu-item-32362"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32362" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/criminal-justice/" class="fusion-bar-highlight"><span>Department of Criminal Justice</span></a></li><li  id="menu-item-32363"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32363" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/education/" class="fusion-bar-highlight"><span>Department of Education</span></a></li><li  id="menu-item-32364"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32364" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/english-communication-and-theatre/" class="fusion-bar-highlight"><span>Department of English, Communication, and Theatre</span></a></li><li  id="menu-item-32365"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32365" ><a  href="https://www.bethanylb.edu/?page_id=1505" class="fusion-bar-highlight"><span>Department of Foreign Language</span></a></li><li  id="menu-item-32366"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32366" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/sports-sciences/" class="fusion-bar-highlight"><span>Department of Exercise Science</span></a></li><li  id="menu-item-32367"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32367" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/social-science/" class="fusion-bar-highlight"><span>Department of History &#038; Political Science</span></a></li><li  id="menu-item-32368"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32368" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/mathematics-physics/" class="fusion-bar-highlight"><span>Department of Mathematics &#038; Physics</span></a></li><li  id="menu-item-32369"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32369" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/music/" class="fusion-bar-highlight"><span>Department of Music</span></a></li><li  id="menu-item-32370"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32370" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/psychology/" class="fusion-bar-highlight"><span>Department of Psychology</span></a></li><li  id="menu-item-32371"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32371" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/religion-philosophy/" class="fusion-bar-highlight"><span>Department of Religion &#038; Philosophy</span></a></li></ul></li><li  id="menu-item-32404"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32404 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/visit/" class="fusion-bar-highlight"><span>Visit Campus</span></a><ul class="sub-menu"><li  id="menu-item-40907"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40907" ><a  href="https://www.bethanylb.edu/future/visit/personalized-visit/" class="fusion-bar-highlight"><span>Personalized Visit</span></a></li><li  id="menu-item-32405"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32405" ><a  href="https://www.bethanylb.edu/future/visit/group-visit-registration/" class="fusion-bar-highlight"><span>Group Visit Day Registration</span></a></li></ul></li><li  id="menu-item-32385"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32385 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/undergraduate-application/" class="fusion-bar-highlight"><span>Undergraduate Application</span></a></li><li  id="menu-item-32384"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32384 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/non-degree-application/" class="fusion-bar-highlight"><span>Non-Degree Seeking Student Application</span></a></li><li  id="menu-item-32586"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32586 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/financial-aid/" class="fusion-bar-highlight"><span>Financial Aid</span></a><ul class="sub-menu"><li  id="menu-item-40730"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40730" ><a  href="https://www.bethanylb.edu/future/financial-aid/faqs/" class="fusion-bar-highlight"><span>FAQs</span></a></li><li  id="menu-item-40731"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40731" ><a  href="https://www.bethanylb.edu/future/financial-aid/federal-state-aid/" class="fusion-bar-highlight"><span>Federal &#038; State Aid</span></a></li><li  id="menu-item-40732"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40732" ><a  href="https://www.bethanylb.edu/future/financial-aid/calculator/" class="fusion-bar-highlight"><span>Net Price Calculator</span></a></li><li  id="menu-item-40733"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40733" ><a  href="https://www.bethanylb.edu/future/financial-aid/financial-aid-policies/" class="fusion-bar-highlight"><span>Financial Aid Policies</span></a><ul class="sub-menu"><li  id="menu-item-40856"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40856" ><a  href="https://www.bethanylb.edu/future/financial-aid/financial-aid-policies/ferpa/" class="fusion-bar-highlight"><span>FERPA</span></a></li></ul></li><li  id="menu-item-40734"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40734" ><a  href="https://www.bethanylb.edu/future/financial-aid/private-loans/" class="fusion-bar-highlight"><span>Private Loans</span></a></li><li  id="menu-item-40735"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40735" ><a  href="https://www.bethanylb.edu/future/financial-aid/required-documents/" class="fusion-bar-highlight"><span>Required Documents</span></a></li><li  id="menu-item-40736"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40736" ><a  href="https://www.bethanylb.edu/future/financial-aid/scholarships/" class="fusion-bar-highlight"><span>Scholarships &#038; Awards</span></a></li><li  id="menu-item-40737"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40737" ><a  href="https://www.bethanylb.edu/future/financial-aid/tuition-costs/" class="fusion-bar-highlight"><span>Tuition &#038; Costs</span></a><ul class="sub-menu"><li  id="menu-item-40858"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40858" ><a  href="https://www.bethanylb.edu/future/financial-aid/tuition-costs/payment-plans/" class="fusion-bar-highlight"><span>Payment Plans</span></a></li></ul></li><li  id="menu-item-40739"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40739" ><a  href="https://www.bethanylb.edu/future/financial-aid/verification/" class="fusion-bar-highlight"><span>Verification</span></a></li></ul></li><li  id="menu-item-32373"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32373 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/life/" class="fusion-bar-highlight"><span>Campus Life</span></a><ul class="sub-menu"><li  id="menu-item-37764"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37764" ><a  href="https://www.bethanylb.edu/future/life/safety/" class="fusion-bar-highlight"><span>Campus Safety</span></a></li><li  id="menu-item-32377"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32377" ><a  href="https://www.bethanylb.edu/current/dining/" class="fusion-bar-highlight"><span>Dining Services</span></a></li><li  id="menu-item-37765"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37765" ><a  href="https://www.bethanylb.edu/future/life/wellness/" class="fusion-bar-highlight"><span>Health &#038; Wellness</span></a></li><li  id="menu-item-37766"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37766" ><a  href="https://www.bethanylb.edu/future/life/residence-halls/" class="fusion-bar-highlight"><span>Residence Halls</span></a></li></ul></li><li  id="menu-item-32605"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32605 fusion-dropdown-submenu" ><a  target="_blank" rel="noopener noreferrer" href="http://bethanyswedes.com" class="fusion-bar-highlight"><span>Athletics</span></a></li><li  id="menu-item-32376"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32376 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/spiritual-development/" class="fusion-bar-highlight"><span>Spiritual Development</span></a></li><li  id="menu-item-32388"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32388 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/international/" class="fusion-bar-highlight"><span>International Students</span></a></li><li  id="menu-item-32378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32378 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/parents-family/" class="fusion-bar-highlight"><span>Parents &#038; Family</span></a><ul class="sub-menu"><li  id="menu-item-37978"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37978" ><a  href="https://www.bethanylb.edu/future/parents-family/commencement/accommodations/" class="fusion-bar-highlight"><span>Accommodations</span></a></li></ul></li><li  id="menu-item-32379"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32379 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/inquire/" class="fusion-bar-highlight"><span>Admissions Inquiry</span></a><ul class="sub-menu"><li  id="menu-item-32381"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32381" ><a  href="https://www.bethanylb.edu/future/inquire/admissions-inquiry/" class="fusion-bar-highlight"><span>Undergraduate Inquiry</span></a></li></ul></li></ul></li><li  id="menu-item-32487"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32487 fusion-dropdown-menu"  data-item-id="32487"><a  href="https://www.bethanylb.edu/current/" class="fusion-bar-highlight"><span class="menu-text">Current</span></a><ul class="sub-menu"><li  id="menu-item-56635"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56635 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/events/category/academic-calendar/list/" class="fusion-bar-highlight"><span>Academic Calendar</span></a></li><li  id="menu-item-32494"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32494 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/academic-support/" class="fusion-bar-highlight"><span>Academic Support</span></a><ul class="sub-menu"><li  id="menu-item-56702"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56702" ><a  href="https://docs.google.com/spreadsheets/d/1FZ1l_ywAZQzezRpp7FVQWJ0xAlCk0oTKNI2vSZf7i6A/edit?usp=sharing" class="fusion-bar-highlight"><span>Fall 2019 Textbook Adoptions</span></a></li><li  id="menu-item-42033"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42033" ><a  href="https://www.bethanylb.edu/current/learning-center/writing-center/" class="fusion-bar-highlight"><span>Writing Center</span></a></li></ul></li><li  id="menu-item-32488"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32488 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/college-catalog/" class="fusion-bar-highlight"><span>College Catalog</span></a></li><li  id="menu-item-44337"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44337 fusion-dropdown-submenu" ><a  href="https://btny.acck.edu/ICS/icsfs/Handbook_2019-2020.pdf?target=20d4fb43-66fa-453e-a5c1-1d2ea74aaf0f" class="fusion-bar-highlight"><span>Student Handbook</span></a></li><li  id="menu-item-42189"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42189 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/dining/" class="fusion-bar-highlight"><span>Dining Services</span></a></li><li  id="menu-item-53308"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53308 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/career-services/" class="fusion-bar-highlight"><span>Career Services</span></a><ul class="sub-menu"><li  id="menu-item-53315"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53315" ><a  href="https://www.bethanylb.edu/current/career-services/first-year-students/" class="fusion-bar-highlight"><span>First Year Students</span></a></li><li  id="menu-item-53314"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53314" ><a  href="https://www.bethanylb.edu/current/career-services/sophomore-year/" class="fusion-bar-highlight"><span>Sophomore Year</span></a></li><li  id="menu-item-53313"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53313" ><a  href="https://www.bethanylb.edu/current/career-services/junior-year/" class="fusion-bar-highlight"><span>Junior Year</span></a></li><li  id="menu-item-53312"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53312" ><a  href="https://www.bethanylb.edu/current/career-services/senior-year/" class="fusion-bar-highlight"><span>Senior Year</span></a></li><li  id="menu-item-53318"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53318" ><a  href="https://www.bethanylb.edu/current/career-services/student-on-campus-employment/" class="fusion-bar-highlight"><span>Student On-Campus Employment</span></a></li><li  id="menu-item-53310"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53310" ><a  href="https://www.bethanylb.edu/current/career-services/experience-based-education/" class="fusion-bar-highlight"><span>Experience Based Education</span></a></li><li  id="menu-item-53311"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53311" ><a  href="https://www.bethanylb.edu/current/career-services/career-resources-for-employers/" class="fusion-bar-highlight"><span>Career Resources for Employers</span></a></li></ul></li><li  id="menu-item-32393"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32393 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/financial-aid/" class="fusion-bar-highlight"><span>Financial Aid</span></a><ul class="sub-menu"><li  id="menu-item-32394"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32394" ><a  href="https://www.bethanylb.edu/future/financial-aid/faqs/" class="fusion-bar-highlight"><span>FAQs</span></a></li><li  id="menu-item-32395"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32395" ><a  href="https://www.bethanylb.edu/future/financial-aid/federal-state-aid/" class="fusion-bar-highlight"><span>Federal &#038; State Aid</span></a></li><li  id="menu-item-32396"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32396" ><a  href="https://www.bethanylb.edu/future/financial-aid/calculator/" class="fusion-bar-highlight"><span>Net Price Calculator</span></a></li><li  id="menu-item-36136"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36136" ><a  href="http://www.bethanylb.edu/future/financial-aid/financial-aid-policies/" class="fusion-bar-highlight"><span>Policies</span></a></li><li  id="menu-item-32398"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32398" ><a  href="https://www.bethanylb.edu/future/financial-aid/private-loans/" class="fusion-bar-highlight"><span>Private Loans</span></a></li><li  id="menu-item-32399"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32399" ><a  href="https://www.bethanylb.edu/future/financial-aid/required-documents/" class="fusion-bar-highlight"><span>Required Documents</span></a></li><li  id="menu-item-32400"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32400" ><a  href="https://www.bethanylb.edu/future/financial-aid/scholarships/" class="fusion-bar-highlight"><span>Scholarships &#038; Awards</span></a></li><li  id="menu-item-32401"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32401" ><a  href="https://www.bethanylb.edu/future/financial-aid/tuition-costs/" class="fusion-bar-highlight"><span>Tuition &#038; Costs</span></a></li><li  id="menu-item-32403"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32403" ><a  href="https://www.bethanylb.edu/future/financial-aid/verification/" class="fusion-bar-highlight"><span>Verification</span></a></li></ul></li><li  id="menu-item-32491"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32491 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/study-abroad/" class="fusion-bar-highlight"><span>Study Abroad</span></a><ul class="sub-menu"><li  id="menu-item-32493"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32493" ><a  href="https://www.bethanylb.edu/current/study-abroad/faq/" class="fusion-bar-highlight"><span>FAQ</span></a></li><li  id="menu-item-32492"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32492" ><a  href="https://www.bethanylb.edu/current/study-abroad/planning-guide/" class="fusion-bar-highlight"><span>Planning Guide</span></a></li></ul></li><li  id="menu-item-32495"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32495 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/learning-center/" class="fusion-bar-highlight"><span>Wallerstedt Learning Center</span></a><ul class="sub-menu"><li  id="menu-item-32496"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32496" ><a  href="https://www.bethanylb.edu/current/learning-center/archives/" class="fusion-bar-highlight"><span>Archives</span></a></li><li  id="menu-item-32497"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32497" ><a  href="https://www.bethanylb.edu/current/learning-center/interlibrary-loan/" class="fusion-bar-highlight"><span>Interlibrary Loan</span></a></li><li  id="menu-item-32498"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32498" ><a  href="https://www.bethanylb.edu/current/learning-center/research-assistance/" class="fusion-bar-highlight"><span>Research Assistance</span></a></li><li  id="menu-item-32500"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32500" ><a  href="https://www.bethanylb.edu/current/learning-center/databases/" class="fusion-bar-highlight"><span>Databases</span></a></li><li  id="menu-item-32501"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32501" ><a  href="https://www.bethanylb.edu/current/learning-center/internet-resources/" class="fusion-bar-highlight"><span>Internet Resources</span></a></li></ul></li><li  id="menu-item-40863"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40863 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/life/wellness/" class="fusion-bar-highlight"><span>Health &#038; Wellness</span></a></li><li  id="menu-item-40862"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40862 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/life/safety/" class="fusion-bar-highlight"><span>Campus Safety</span></a></li><li  id="menu-item-32375"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32375 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/organizations/" class="fusion-bar-highlight"><span>Organizations</span></a></li><li  id="menu-item-53704"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53704 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/intramurals/" class="fusion-bar-highlight"><span>Intramurals</span></a></li><li  id="menu-item-44421"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44421 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/future/parents-family/commencement/" class="fusion-bar-highlight"><span>Commencement Information</span></a></li></ul></li><li  id="menu-item-32509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32509 fusion-dropdown-menu"  data-item-id="32509"><a  href="https://www.bethanylb.edu/academics/" class="fusion-bar-highlight"><span class="menu-text">Academics</span></a><ul class="sub-menu"><li  id="menu-item-56634"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56634 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/events/category/academic-calendar/list/" class="fusion-bar-highlight"><span>Academic Calendar</span></a></li><li  id="menu-item-32522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32522 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/academic-support/" class="fusion-bar-highlight"><span>Academic Support</span></a><ul class="sub-menu"><li  id="menu-item-32499"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32499" ><a  href="https://www.bethanylb.edu/current/learning-center/writing-center/" class="fusion-bar-highlight"><span>Writing Center</span></a></li><li  id="menu-item-56701"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56701" ><a  href="https://docs.google.com/spreadsheets/d/1FZ1l_ywAZQzezRpp7FVQWJ0xAlCk0oTKNI2vSZf7i6A/edit?usp=sharing" class="fusion-bar-highlight"><span>Fall 2019 Textbook Adoptions</span></a></li></ul></li><li  id="menu-item-32510"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32510 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/" class="fusion-bar-highlight"><span>Areas of Study</span></a></li><li  id="menu-item-54261"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54261 fusion-dropdown-submenu" ><a  href="https://btny.acck.edu/ICS/Course_Schedules.jnz" class="fusion-bar-highlight"><span>Class Schedules</span></a><ul class="sub-menu"><li  id="menu-item-57175"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57175" ><a  href="https://cars.acck.edu/btny/SM2019P.html" class="fusion-bar-highlight"><span>Summer 2019</span></a></li><li  id="menu-item-57176"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57176" ><a  href="https://cars.acck.edu/btny/FA2019P.html" class="fusion-bar-highlight"><span>Fall 2019</span></a></li><li  id="menu-item-57177"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57177" ><a  href="https://cars.acck.edu/btny/IT2020P.html" class="fusion-bar-highlight"><span>Interterm 2020</span></a></li><li  id="menu-item-57178"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178" ><a  href="https://cars.acck.edu/btny/SP2020P.html" class="fusion-bar-highlight"><span>Spring 2020</span></a></li></ul></li><li  id="menu-item-41369"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41369 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/college-catalog/" class="fusion-bar-highlight"><span>College Catalog</span></a></li><li  id="menu-item-54100"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54100 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/advisor-handbook/" class="fusion-bar-highlight"><span>Advisor Handbook</span></a></li><li  id="menu-item-32511"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32511 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/transcript-request/" class="fusion-bar-highlight"><span>Transcript Request</span></a></li><li  id="menu-item-32516"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32516 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/honors-program/" class="fusion-bar-highlight"><span>Honors Program</span></a><ul class="sub-menu"><li  id="menu-item-32519"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32519" ><a  href="https://www.bethanylb.edu/academics/honors-program/apply/" class="fusion-bar-highlight"><span>Apply</span></a></li><li  id="menu-item-32520"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32520" ><a  href="https://www.bethanylb.edu/academics/honors-program/recommend-a-student/" class="fusion-bar-highlight"><span>Recommend a Student</span></a></li></ul></li><li  id="menu-item-32515"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32515 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/current/study-abroad/" class="fusion-bar-highlight"><span>Study Abroad</span></a></li></ul></li><li  id="menu-item-41877"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41877 fusion-dropdown-menu"  data-item-id="41877"><a  href="https://www.bethanylb.edu/fine-arts/" class="fusion-bar-highlight"><span class="menu-text">Fine Arts</span></a><ul class="sub-menu"><li  id="menu-item-41882"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41882 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/art/" class="fusion-bar-highlight"><span>Department of Art</span></a><ul class="sub-menu"><li  id="menu-item-53001"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53001" ><a  href="https://www.bethanylb.edu/history-of-swedish-crafts/" class="fusion-bar-highlight"><span>History of Swedish Crafts</span></a><ul class="sub-menu"><li  id="menu-item-53791"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53791" ><a  href="https://www.bethanylb.edu/about-the-artists/" class="fusion-bar-highlight"><span>About the Artists</span></a></li></ul></li></ul></li><li  id="menu-item-41880"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41880 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/music/" class="fusion-bar-highlight"><span>Department of Music</span></a></li><li  id="menu-item-41881"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41881 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/areas-of-study/english-communication-and-theatre/" class="fusion-bar-highlight"><span>Department of English, Communication, and Theatre</span></a></li><li  id="menu-item-41878"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41878 fusion-dropdown-submenu" ><a  href="http://www.messiahfestival.org/" class="fusion-bar-highlight"><span>Messiah Festival of the Arts</span></a></li></ul></li><li  id="menu-item-32523"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32523"  data-item-id="32523"><a  target="_blank" rel="noopener noreferrer" href="http://www.bethanyswedes.com/" class="fusion-bar-highlight"><span class="menu-text">Athletics</span></a></li><li  id="menu-item-32524"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32524 fusion-dropdown-menu"  data-item-id="32524"><a  href="https://www.bethanylb.edu/alumni/" class="fusion-bar-highlight"><span class="menu-text">Alumni</span></a><ul class="sub-menu"><li  id="menu-item-32525"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32525 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/alumni-association/" class="fusion-bar-highlight"><span>Alumni Association</span></a><ul class="sub-menu"><li  id="menu-item-42448"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42448" ><a  href="https://www.bethanylb.edu/alumni/alumni-awards/" class="fusion-bar-highlight"><span>Alumni Awards</span></a></li></ul></li><li  id="menu-item-32531"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32531 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/update/" class="fusion-bar-highlight"><span>Alumni News Update</span></a></li><li  id="menu-item-41223"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41223 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/alumni-memory-book/" class="fusion-bar-highlight"><span>Alumni Memory Book</span></a></li><li  id="menu-item-43052"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43052 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/bethany-magazine/" class="fusion-bar-highlight"><span>Bethany Magazine</span></a></li><li  id="menu-item-53186"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53186 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/bethany-messenger/" class="fusion-bar-highlight"><span>Bethany Messenger</span></a></li><li  id="menu-item-32550"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32550 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/give/" class="fusion-bar-highlight"><span>Give to Bethany</span></a><ul class="sub-menu"><li  id="menu-item-32541"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32541" ><a  href="https://www.bethanylb.edu/alumni/give/how-your-gift-impacts-bethany/" class="fusion-bar-highlight"><span>How Your Gift Impacts Bethany</span></a></li><li  id="menu-item-32542"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32542" ><a  href="https://www.bethanylb.edu/alumni/give/how-to-give/" class="fusion-bar-highlight"><span>How to Give</span></a></li><li  id="menu-item-32544"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32544" ><a  href="https://www.bethanylb.edu/alumni/give/annual-fund/" class="fusion-bar-highlight"><span>Annual Fund</span></a></li><li  id="menu-item-32545"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32545" ><a  href="https://www.bethanylb.edu/alumni/give/designated-gifts/" class="fusion-bar-highlight"><span>Designated Gifts</span></a></li><li  id="menu-item-32546"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32546" ><a  href="https://www.bethanylb.edu/alumni/give/donor-bill-of-rights/" class="fusion-bar-highlight"><span>Donor Bill of Rights</span></a></li><li  id="menu-item-32547"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32547" ><a  href="https://www.bethanylb.edu/alumni/give/giving-societies/" class="fusion-bar-highlight"><span>Giving Societies</span></a></li><li  id="menu-item-32543"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32543" ><a  href="https://www.bethanylb.edu/alumni/give/principal-planned-gifts/" class="fusion-bar-highlight"><span>Principal &#038; Planned Gifts</span></a></li><li  id="menu-item-32548"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32548" ><a  href="https://www.bethanylb.edu/alumni/give/scholarships-endowed-funds/" class="fusion-bar-highlight"><span>Scholarships &#038; Endowed Funds</span></a></li></ul></li><li  id="menu-item-32527"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32527 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/bethany-auxiliary/" class="fusion-bar-highlight"><span>Bethany Auxiliary</span></a></li><li  id="menu-item-36107"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36107 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/academics/transcript-request/" class="fusion-bar-highlight"><span>Transcript Request</span></a></li><li  id="menu-item-32549"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32549 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/alumni/refer-a-student/" class="fusion-bar-highlight"><span>Refer a Student</span></a></li></ul></li><li  id="menu-item-32532"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32532 fusion-dropdown-menu"  data-item-id="32532"><a  href="https://www.bethanylb.edu/about/" class="fusion-bar-highlight"><span class="menu-text">About Bethany</span></a><ul class="sub-menu"><li  id="menu-item-41451"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41451 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/mission/" class="fusion-bar-highlight"><span>Mission</span></a></li><li  id="menu-item-47618"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47618 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/strategic-plan/" class="fusion-bar-highlight"><span>Strategic Plan</span></a></li><li  id="menu-item-57119"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57119 fusion-dropdown-submenu" ><a  href="http://www.bethanylb.edu/about/president" class="fusion-bar-highlight"><span>President</span></a></li><li  id="menu-item-43423"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43423 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/board-of-directors/" class="fusion-bar-highlight"><span>Board of Directors</span></a></li><li  id="menu-item-52658"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52658 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/leadership/cabinet-members/" class="fusion-bar-highlight"><span>Cabinet Members</span></a></li><li  id="menu-item-32564"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32564 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/accreditation/" class="fusion-bar-highlight"><span>Accreditation</span></a></li><li  id="menu-item-40936"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40936 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/student-consumer-information/" class="fusion-bar-highlight"><span>Student Consumer Information</span></a></li><li  id="menu-item-32534"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32534 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/policies/" class="fusion-bar-highlight"><span>Policies</span></a></li><li  id="menu-item-40661"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40661 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/directory/" class="fusion-bar-highlight"><span>Directory</span></a></li><li  id="menu-item-32536"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32536 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/employment/" class="fusion-bar-highlight"><span>Employment</span></a></li><li  id="menu-item-32537"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32537 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/lindsborg-kansas/" class="fusion-bar-highlight"><span>Lindsborg, Kansas</span></a></li><li  id="menu-item-32538"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32538 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/lutheran-identity/" class="fusion-bar-highlight"><span>Lutheran Identity</span></a></li><li  id="menu-item-32539"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32539 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/heritage/" class="fusion-bar-highlight"><span>Swedish Heritage</span></a><ul class="sub-menu"><li  id="menu-item-43584"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43584" ><a  href="https://www.bethanylb.edu/about/heritage/pearson-professor/" class="fusion-bar-highlight"><span>Pearson Professor of Swedish Studies</span></a></li></ul></li><li  id="menu-item-32540"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32540 fusion-dropdown-submenu" ><a  href="https://www.bethanylb.edu/about/traditions/" class="fusion-bar-highlight"><span>Traditions</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents">		<form role="search" class="searchform fusion-search-form  fusion-search-form-classic" method="get" action="https://www.bethanylb.edu/">
			<div class="fusion-search-form-content">

				
				<div class="fusion-search-field search-field">
					<label><span class="screen-reader-text">Search for:</span>
													<input type="search" value="" name="s" class="s" placeholder="Search..." required aria-required="true" aria-label=""/>
											</label>
				</div>
				<div class="fusion-search-button search-button">
					<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
									</div>

				
			</div>


			
		</form>
		</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-center" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
	
					<article id="post-58620" class="post post-58620 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
						
														<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																<li>
															<img width="321" height="340" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack-200x212.jpeg 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Lindsey-Gack.jpeg 321w" sizes="(max-width: 800px) 100vw, 321px" />													</li>

																																		<li>
																	<img width="500" height="500" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Maya-Herrera-scaled-e1582822246135.jpg" class="attachment-full size-full" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Maya-Herrera-scaled-e1582822246135-200x200.jpg 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Maya-Herrera-scaled-e1582822246135-400x400.jpg 400w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Maya-Herrera-scaled-e1582822246135.jpg 500w" sizes="(max-width: 800px) 100vw, 1200px" />															</li>
																																				<li>
																	<img width="744" height="744" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Miranda-Work-e1582822278182.png" class="attachment-full size-full" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Miranda-Work-e1582822278182-200x200.png 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Miranda-Work-e1582822278182-400x400.png 400w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Miranda-Work-e1582822278182-600x600.png 600w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Miranda-Work-e1582822278182.png 744w" sizes="(max-width: 800px) 100vw, 744px" />															</li>
																																				<li>
																	<img width="550" height="640" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Natasha-Quintana.jpg" class="attachment-full size-full" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Natasha-Quintana-200x233.jpg 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Natasha-Quintana-400x465.jpg 400w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Natasha-Quintana.jpg 550w" sizes="(max-width: 800px) 100vw, 550px" />															</li>
																																				<li>
																	<img width="500" height="500" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Sydney-Walker3-scaled-e1582823228880.jpg" class="attachment-full size-full" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Sydney-Walker3-scaled-e1582823228880-200x200.jpg 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Sydney-Walker3-scaled-e1582823228880-400x400.jpg 400w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Sydney-Walker3-scaled-e1582823228880.jpg 500w" sizes="(max-width: 800px) 100vw, 1200px" />															</li>
																																				<li>
																	<img width="500" height="500" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Jenna-Horton-scaled-e1582823255394.jpg" class="attachment-full size-full" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Jenna-Horton-scaled-e1582823255394-200x200.jpg 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Jenna-Horton-scaled-e1582823255394-400x400.jpg 400w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Jenna-Horton-scaled-e1582823255394.jpg 500w" sizes="(max-width: 800px) 100vw, 1200px" />															</li>
																																				<li>
																	<img width="2760" height="2760" src="https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398.png" class="attachment-full size-full" alt="" srcset="https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398-200x200.png 200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398-400x400.png 400w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398-600x600.png 600w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398-800x800.png 800w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398-1200x1200.png 1200w, https://www.bethanylb.edu/wp-content/uploads/2020/02/Kerri-Henne-e1582823656398.png 2760w" sizes="(max-width: 800px) 100vw, 1200px" />															</li>
																					</ul>
			</div>
						
															<h1 class="fusion-post-title">Bethany College Honors Program to Present Interdisciplinary Conference on March 12</h1>										<div class="post-content">
				<p><span style="font-weight: 400;">LINDSBORG, KAN., February 26, 2020- The Bethany College Interdisciplinary Conference, sponsored by the Bethany College Honors Program, and organized by senior, Kerri Henni, as part of her </span><span style="font-weight: 400;">Partners in Scholarship study with Dr. Van Tassel, to </span><span style="font-weight: 400;">feature exceptional undergraduate papers and projects of Bethany students that represent interdisciplinary approaches to research and analysis. </span></p>
<p><span style="font-weight: 400;">The event will be on March 12 from 2:00-5:00 pm in the Mabee Welcome Center Conference Board Room on the Bethany College campus. The public is welcome. </span><span style="font-weight: 400;">This Interdisciplinary Conference is meant to highlight the exceptional work of Bethany students as they pursue a well-rounded education. These papers display clear intersectionality between several branches of study and communicate a conscious understanding of the interplay between disciplines. </span></p>
<p><span style="font-weight: 400;">During this three-hour event, six students will share fifteen-minute presentations of their work across the disciplines followed by a 15-minute question/answer session. The students presenting are:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Miranda Work &#8211; Junior; English Education Major; Title: &#8220;</span><i><span style="font-weight: 400;">Pamela</span></i><span style="font-weight: 400;">: A View from Within the Closet&#8221;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sydney Walker &#8211; Junior; Elementary Education Major; Title: &#8220;Social Emotional Learning in the Classroom: A Qualitative Case Study&#8221;</span></li>
</ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Natasha Quintana &#8211; Senior; Business Management and Marketing Double Major; Title: &#8220;</span><span style="font-weight: 400;">Post-Secondary Education: Benefits of Student Involvement in Individuals with ASD</span><span style="font-weight: 400;">&#8220;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Maya Herrera &#8211; Sophomore; Vocal Music Education Major; Title: &#8220;</span><span style="font-weight: 400;">The Things We Interpret to be Tru, Man</span><span style="font-weight: 400;">&#8220;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Lindsey Gack &#8211; Sophomore; Psychology Major; Title: &#8220;</span><span style="font-weight: 400;">Better as A Pirate&#8221;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Jenna Horton- Sophomore; Pre-Med and Business Administration Double Major; Title: &#8220;The Effects of Surveillance on Privacy&#8221;</span></li>
</ul>
<p><span style="font-weight: 400;">Bethany College, established by Swedish Lutheran immigrants in 1881, is a college of the Evangelical Lutheran Church in America. The mission of Bethany College is to educate, develop, and challenge individuals to reach for truth and excellence as they lead lives of faith, learning, and service. Bethany connects its past, present, and future with distinctive initiatives like Swedes to Sweden, a free service-learning trip for the sophomore class to Sweden, and the Good Life Scholarship, presenting all local high school graduates with a four-year, full-tuition scholarship to the college. Bethany College is on the Web at www.bethanylb.edu and is located in Lindsborg, Kansas, the fine arts and crafts capital of the state.</span></p>
<p>&nbsp;</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span>February 27th, 2020</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F&amp;t=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="https://twitter.com/share?text=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012&amp;url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F&amp;title=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012&amp;summary=LINDSBORG%2C%20KAN.%2C%20February%2026%2C%202020-%20The%20Bethany%20College%20Interdisciplinary%20Conference%2C%20sponsored%20by%20the%20Bethany%20College%20Honors%20Program%2C%20and%20organized%20by%20senior%2C%20Kerri%20Henni%2C%20as%20part%20of%20her%20Partners%20in%20Scholarship%20study%20with%20Dr.%20Van%20Tassel%2C%20to%20feature%20except" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="http://reddit.com/submit?url=https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/&amp;title=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F&amp;name=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012&amp;description=LINDSBORG%2C%20KAN.%2C%20February%2026%2C%202020-%20The%20Bethany%20College%20Interdisciplinary%20Conference%2C%20sponsored%20by%20the%20Bethany%20College%20Honors%20Program%2C%20and%20organized%20by%20senior%2C%20Kerri%20Henni%2C%20as%20part%20of%20her%20Partners%20in%20Scholarship%20study%20with%20Dr.%20Van%20Tassel%2C%20to%20feature%20exceptional%20undergraduate%20papers%20and%20projects%20of%20Bethany%20students%20that%20represent%20interdisciplinary%20approaches" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F&amp;description=LINDSBORG%2C%20KAN.%2C%20February%2026%2C%202020-%20The%20Bethany%20College%20Interdisciplinary%20Conference%2C%20sponsored%20by%20the%20Bethany%20College%20Honors%20Program%2C%20and%20organized%20by%20senior%2C%20Kerri%20Henni%2C%20as%20part%20of%20her%20Partners%20in%20Scholarship%20study%20with%20Dr.%20Van%20Tassel%2C%20to%20feature%20exceptional%20undergraduate%20papers%20and%20projects%20of%20Bethany%20students%20that%20represent%20interdisciplinary%20approaches&amp;media=https%3A%2F%2Fwww.bethanylb.edu%2Fwp-content%2Fuploads%2F2020%2F02%2FLindsey-Gack.jpeg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.bethanylb.edu%2F2020%2F02%2Fbethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12%2F&amp;title=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012&amp;description=LINDSBORG%2C%20KAN.%2C%20February%2026%2C%202020-%20The%20Bethany%20College%20Interdisciplinary%20Conference%2C%20sponsored%20by%20the%20Bethany%20College%20Honors%20Program%2C%20and%20organized%20by%20senior%2C%20Kerri%20Henni%2C%20as%20part%20of%20her%20Partners%20in%20Scholarship%20study%20with%20Dr.%20Van%20Tassel%2C%20to%20feature%20exceptional%20undergraduate%20papers%20and%20projects%20of%20Bethany%20students%20that%20represent%20interdisciplinary%20approaches" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);background-color:var(--sharing_social_links_box_color);border-color:var(--sharing_social_links_box_color);" href="mailto:?subject=Bethany%20College%20Honors%20Program%20to%20Present%20Interdisciplinary%20Conference%20on%20March%2012&amp;body=https://www.bethanylb.edu/2020/02/bethany-college-honors-program-to-present-interdisciplinary-conference-on-march-12/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-2 fusion-widget-area">
				
																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
							<section id="text-4" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">	<h4 style="font-size:30px;line-height:30px;margin-top:0;"><br>
GIVE TO BETHANY</h4>
Change the life of a student today.<br><br>
<ul>
<li><a href="https://www.bethanylb.edu/about/give/" title="">&bull;  HOW TO GIVE</a></li>
<li><a href="https://www.bethanylb.edu/about/give/donor-bill-of-rights/" title="">&bull;  DONOR BILL OF RIGHTS</a></li>
<li><a href="https://www.bethanylb.edu/about/give/how-your-gift-impacts-bethany/" title="">&bull;  YOUR GIFT'S IMPACT TO BETHANY</a></li>
</ul>
<br>
<div style="text-align:center">
<form action="https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx" method="post" name="PrePage"><input name="LinkId" type="hidden" value="bda3263e-edae-4e18-a857-552894755e77" /> <input src="//content.authorize.net/images/donate-gold.gif" type="image" /></form>
</div></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-6 col-md-6 col-sm-6">
							<section id="text-9" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><h4 style="font-size:30px;line-height:30px;margin-top:0;">
SWEDE NATION STATION</h4>
<p>Get your Bethany gear here.</p>
<ul>
<a class="fusion-button button-flat button-xlarge button-custom button-1 fusion-button-span-yes fusion-button-default-type" target="_self" href="https://www.bethanylb.edu/shop" rel="noopener noreferrer"><span class="fusion-button-text">SWEDE NATION STATION</span></a></p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																																													
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<p style="text-align:center;color:#111111;">The mission of Bethany College is to educate, develop, and challenge individuals to reach for truth and <br>excellence as they lead lives of faith, learning and service.<br>335 East Swensson Street | Lindsborg, Kansas 67456 | (785) 227-3380
<br>
© 2019 Bethany College | <a href="http://www.bethanylb.edu/">Home</a> | <a href="http://www.bethanylb.edu/student-consumer-information">Student Consumer Information</a> | <a href="https://www.bethanylb.edu/about/policies/student-right-to-know-act/privacy-statement/">Privacy Statement</a> </br>
<a href="http://www.bethanylb.edu/sitemap/">Sitemap</a> | <a href="http://www.bethanylb.edu/about/connect/">Connect With Bethany</a> | <a href="http://www.bethanylb.edu/about/employment/">Employment</a> | <a href="http://www.bethanylb.edu/academics/transcript-request/">Transcript Request </a>| <a href="http://www.bethanylb.edu/web-accessibility/">Web Accessibility</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/bethanycollegeks/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style href="https://www.instagram.com/bethanycollegelbk/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/bethanynews" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style href="https://www.linkedin.com/school/1299455/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-soundcloud fusion-icon-soundcloud" style href="https://soundcloud.com/bethanycollegelbk" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Soundcloud" data-toggle="tooltip" title="Soundcloud"><span class="screen-reader-text">Soundcloud</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo fusion-last-social-icon" style href="https://vimeo.com/bethanylb" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style href="https://www.youtube.com/c/bethanycollegelbk" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style href="https://www.pinterest.com/bethanycollegelbk/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN FOOTER//-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63842766-1', 'auto');
  ga('send', 'pageview');

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9594255-1', 'auto');
  ga('send', 'pageview');

</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN FOOTER//-->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bethanylb.edu/wp-includes/css/dist/block-library/style.min.css?ver=a2a188b9287eec6304386333f86c1be6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.bethanylb.edu/wp-includes/css/dist/block-library/theme.min.css?ver=a2a188b9287eec6304386333f86c1be6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.bethanylb.edu/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bethanylb.edu/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bethanylb.edu/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bethanylb.edu/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/escape-html.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/element.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/dist/html-entities.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='//www.bethanylb.edu/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=9.4.5-1581979605'></script>
<script type='text/javascript' src='//www.bethanylb.edu/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rtec = {"ajaxUrl":"https:\/\/www.bethanylb.edu\/wp-admin\/admin-ajax.php","checkForDuplicates":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/registrations-for-the-events-calendar/js/rtec-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.bethanylb.edu\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_328df328aaf210c1689ee88f970b245d","fragment_name":"wc_fragments_328df328aaf210c1689ee88f970b245d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEventsVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.bethanylb.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.0.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"800","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"","nav_height":"63","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"0px","logo_margin_bottom":"0px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"800","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1100px","typography_sensitivity":"0.909","typography_factor":"4.00","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"63","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMobileImageVars = {"side_header_break_point":"800","disable_mobile_image_hovers":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-mobile-image-hover.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaWooCommerceVars = {"order_actions":"Details","title_style_type":"double solid","woocommerce_shop_page_columns":"4","woocommerce_checkout_error":"Not all fields have been filled in correctly.","woocommerce_single_gallery_size":"500","related_products_heading_size":"2","ajaxurl":"https:\/\/www.bethanylb.edu\/wp-admin\/admin-ajax.php","shop_page_bg_color":"#ffffff","shop_page_bg_color_lightness":"100","post_title_font_size":"18"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-woocommerce.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaLiveSearchVars = {"live_search":"1","ajaxurl":"https:\/\/www.bethanylb.edu\/wp-admin\/admin-ajax.php","no_search_results":"No search results match your query. Please try again","min_char_count":"4","per_page":"100","show_feat_img":"1","display_post_type":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/themes/Avada/assets/min/js/general/avada-live-search.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"1","mobile_header_transparency":"0","header_position":"top","content_break_point":"800","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://www.bethanylb.edu/wp-includes/js/wp-embed.min.js?ver=a2a188b9287eec6304386333f86c1be6'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.bethanylb.edu/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>
	</body>
</html>
